Back to overview
Maintenance

Account Maintenance

Jan 05 at 09:00am GMT-3  –  Jan 05 at 01:00pm GMT-3
Affected services
Stash Platform
Account
Stash API
Form API

Resolved
Jan 05 at 11:42am GMT-3

A mitigation was deployed to our Platform application. Requests can be a little slow to complete, but we will not have any errors on the application. We are trying to investigate the issue regarding the slowness of our Account.

Created
Jan 05 at 09:00am GMT-3

Account is suffering interruptions due to service contention and hardware issues. Stash Platform are suffering degraded performance because of that. We are working to reestablish the service health as soon as possible.