Back to overview
Maintenance
Stash Platform Update
Mar 25 at 08:00am GMT-3
–
Mar 25 at 08:31am GMT-3
Affected services
Stash Platform
Resolved
Mar 25 at 08:31am GMT-3
Stash Platform update ended. The new version in 2.1.0 that includes changes to Dashboard Application and a new way of session refreshing and login/logout flow.
Affected services
Created
Mar 25 at 08:00am GMT-3
Stash Platform will be updated to a new version. Enabling a new authentication method for the Dashboard application. This can impact the application use for a brief period, because the application will be restarted.
Affected services