Unusual delay in data ingestion
Resolved
Oct 02 at 05:04am GMT-3
All event queues synchronized and no unusual event delays are observed anymore
Affected services
Stash Platform
Stash Legacy
Message Queue
Stash API
Updated
Oct 01 at 04:02pm GMT-3
An issue with our data ingestion service has been identified and corrected. Events have been queued for ingestion and a few hours will be required until the queue size is normalized. Events may be ingested out-of-order during this period, but eventual consistency is still guaranteed
Affected services
Stash Platform
Stash Legacy
Message Queue
Stash API
Created
Oct 01 at 03:42pm GMT-3
Users may expect longer delays on the ingestion of machine events into the platform. Our team is assessing the root cause and preparing remediation actions
Affected services
Stash Platform
Stash Legacy
Message Queue
Stash API